IKLAN

Pelatihan
&
Jasa Setting Proxy High Perfomance

Di Jamin Youtube tercache & Game online terupdate cepat
  • Pelatihan & Setting On the site
Mobile Phone:085868788968
Pin BB:52595EA2
BUTUH MOBIL BARU/BEKAS?

DP minimal 30 % dari harga mobil baru atau bekas. Syarat untuk karyawan/pns: Fotokopi KTP pemohon, Kartu Keluarga, Rincian Gaji, Rekening Listrik, Surat/Akta nikah, Telepon, PDAM, PBB, Rekening Tabungan & NPWP
Syarat untuk wiraswata:Plus SIUP/TDP, Laporan keuangan terakhir
Contact Person : Eka (082227594993)
Pin BB : 52595EA2

Jasa Pembuatan RT RW Net dan Warnet

Modal Hanya 5 JT-an..!!!

Meliputi:

=>Radio Access Point TP-LINK

=>Antena OMNI

=>Pigtail

=>Kabel UTP 25 meter

=>CPU P3 Mikrotik 2nd, CPU Dual COre Proxy Server 2nd dan Tower 3 Pipa Galvanis

Keuntungan

=>Lebih Murah dalam 1 paket komplit

=>RT/RW-Net Siap Pakai

=>PJK akan membantu promosi

Call/SMS = 085868788968
Pin BB :52595EA2


SEWA MOBIL PEKALONGAN DAN BATANG
Sewa/Carter Mobil Dalam Kota / Luar Kota (Se-Jawa) + Sopir.
Hubungi: Eka HP: 085868788968 / 082227594993
Pin BB : 52595EA2
Alamat:
Jl. Akasia Raya No.5 Perumahan Kalisalak Batang
Jl. Trapesium 3 No.15 Perumahan Limas Indah Pekalongan


SPACE INI DI SEWAKAN UNTUK IKLAN

Hubungi :

Mobile Phone:085868788968
Pin BB:52595EA2




About Me

My photo

I was born on 11th July 1978 in Pekalongan,Central Java Province,Indonesia.I have been running my own business (Putra Jaya Komputer) for mor 15 years in Pekalongan city and Batang Regency. On 2014 I am starting a new business is a rent a car. If any one who has a plan to visit Indonesia don't hesitate contact me.

Popular Posts

Home » , , » Cara setting ClearOs Squid External Proxy Mikrotik

Cara setting ClearOs Squid External Proxy Mikrotik

Transparent Proxy adalah Proxy yang tidak terlihat oleh Client. Dengan menggunakan Transparent Proxy client dipaksa untuk memakai Proxy tanpa melakukan setting-an di browser. Squid adalah salah satu jenis Proxy yang paling umum dipakai.

Ip address Mikroik:
Ether0 =192.168.1.2------------------Ke internet
Ether1 =192.168.2.1------------------Ke Client
Ether2 =192.168.3.1------------------Ke Squid External ClearOs

Ip Address ClearOs:
eth0 =192.168.3.2------------------ip ClearOs

--Set Mikrotik

----Untuk interface Mikrotik:
/interface set 0 name=internet
/interface set 1 name=client
/interface set 2 name=squid

----Untuk ip address Mikrotik:
/ip address add address=192.168.1.2 netmask=255.255.255.0 interface=internet
/ip address add address=192.168.2.1 netmask=255.255.255.0 interface=client
/ip address add address=192.168.3.1 netmask=255.255.255.0 interface=squid

----Untuk Gateway Mikrotik:
/ip route add gateway=192.168.1.1

----Untuk DNS Mikrotik:
/ip dns set primary-dns=203.130.193.74,203.130.206.250 allow-remote-requests=yes

----Untuk Nat Mikrotik:
/ip firewall nat add chain=srcnat out-interface=internet action=masquerade
/ip firewall nat add chain=dstnat src-address=!192.168.3.0/24 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.3.2 to-ports=3128 comment="" disabled=no

--Set ClearOs

----Install ClearOS Server Standalone Mode – No Firewall
edit file /etc/firewall, cari dan ganti parameter berikut

SQUID_TRANSPARENT="off"

ubah menjadi :
SQUID_TRANSPARENT="on"

#service squid restart

----edit file /etc/resolv.conf, tambahkan nameserver (DNS) ISP anda

cat resolv.conf

nameserver 203.130.193.74


----pastikan gateway proxy sudah ke IP PROXY Mikrotik,lihat file ifcfg-eth0
ada di direktory /etc/sysconfig/network-scripts


cat ifcfg-eth0

DEVICE=eth0
TYPE="Ethernet"
ONBOOT="yes"
USERCTL="no"
BOOTPROTO="static"
IPADDR="192.168.3.2"
NETMASK="255.255.255.0"
HWADDR="00:80:da:24:6c:73"
GATEWAY="192.168.3.1"


Jalankan Webproxy di ClearOS, yang ada pada menu Gateway>Web Proxy
Klik Start dan buat Automatic

---Selamat Mencoba---