IKLAN

Pelatihan
&
Jasa Setting Proxy High Perfomance

Di Jamin Youtube tercache & Game online terupdate cepat
  • Pelatihan & Setting On the site
Mobile Phone:085868788968
Pin BB:52595EA2
BUTUH MOBIL BARU/BEKAS?

DP minimal 30 % dari harga mobil baru atau bekas. Syarat untuk karyawan/pns: Fotokopi KTP pemohon, Kartu Keluarga, Rincian Gaji, Rekening Listrik, Surat/Akta nikah, Telepon, PDAM, PBB, Rekening Tabungan & NPWP
Syarat untuk wiraswata:Plus SIUP/TDP, Laporan keuangan terakhir
Contact Person : Eka (082227594993)
Pin BB : 52595EA2

Jasa Pembuatan RT RW Net dan Warnet

Modal Hanya 5 JT-an..!!!

Meliputi:

=>Radio Access Point TP-LINK

=>Antena OMNI

=>Pigtail

=>Kabel UTP 25 meter

=>CPU P3 Mikrotik 2nd, CPU Dual COre Proxy Server 2nd dan Tower 3 Pipa Galvanis

Keuntungan

=>Lebih Murah dalam 1 paket komplit

=>RT/RW-Net Siap Pakai

=>PJK akan membantu promosi

Call/SMS = 085868788968
Pin BB :52595EA2


SEWA MOBIL PEKALONGAN DAN BATANG
Sewa/Carter Mobil Dalam Kota / Luar Kota (Se-Jawa) + Sopir.
Hubungi: Eka HP: 085868788968 / 082227594993
Pin BB : 52595EA2
Alamat:
Jl. Akasia Raya No.5 Perumahan Kalisalak Batang
Jl. Trapesium 3 No.15 Perumahan Limas Indah Pekalongan


SPACE INI DI SEWAKAN UNTUK IKLAN

Hubungi :

Mobile Phone:085868788968
Pin BB:52595EA2




About Me

My photo

I was born on 11th July 1978 in Pekalongan,Central Java Province,Indonesia.I have been running my own business (Putra Jaya Komputer) for mor 15 years in Pekalongan city and Batang Regency. On 2014 I am starting a new business is a rent a car. If any one who has a plan to visit Indonesia don't hesitate contact me.

Blog Archive

Popular Posts

Home » » manipulasi speedtest

manipulasi speedtest

untuk manipulasi speedtest namun bukan melalui bandwidth sungguhan ataupun cache proxy. Hasil speedtest nya sangatlah mencengangkan. Tidak seperti dari proxy yg hanya download saja yg dapat dimanipulasi ini bahkan dapat memanipulasi upload serta pingnya. Ok kita mulai saja tuts nya.
OS yang saya gunakan ini adalah ubuntu server 11.04, Masuk ke ubuntu melalui ssh menggunakan putty dan pastikan pada mesin ubuntu anda telah terinstal apache dan php jika belum maka instal terlebih dahulu

sudo apt-get install apache2 php5

selanjutnya masuk kefolder file webserver

cd /var/www

dan download file speedtest

wget http://c.speedtest.net/mini/mini.zip

lalu extrak file tersebut menggunakan unzip, jika belum terinstal maka anda harus menginstalnya terlebih dahulu.

sudo apt-get install unzip

unzip mini.zip

Apabila anda menggunakan DNS SERVER UNBOUND silahkan copas baris dibawah ini dan sesusaikan ip nya dengan ip mesin ubuntu anda, letakkan diatas baris forward-zone

local-data: "speedtest.indosatm2.com 86400 IN A 192.168.80.2"
local-data: "speedtest.sby.dnet.net.id 86400 IN A 192.168.80.2"
local-data: "speedtest.biznetnetworks.com 86400 IN A 192.168.80.2"
local-data: "jogja.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "www.speedtest.mygreenlinks.net 86400 IN A 192.168.80.2"
local-data: "speedtest.sby.dnet.net.id 86400 IN A 192.168.80.2"
local-data: "1.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "2.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "3.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "4.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "5.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "6.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "7.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "8.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "9.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "10.speedtest.telkomspeedy.com 86400 IN A 192.168.80.2"
local-data: "speedtest.elnus.net.id 86400 IN A 192.168.80.2"
local-data: "speedtest.wigo.co.id 86400 IN A 192.168.80.2"
local-data: "speedtest-surabaya.biznetnetworks.com 86400 IN A 192.168.80.2"
local-data: "speedtest.cbn.net.id 86400 IN A 192.168.80.2"
local-data: "speedtest.vqbn.com 86400 IN A 192.168.80.2"
local-data: "speedtest.singnet.com.sg 86400 IN A 192.168.80.2"

Dan restart DNS server anda

sudo service unbound restart

Bagi yang menggunakan DNS servernya Mikrotik silahkan copas baris dibawah di terminal jangan lupa untuk menyesuaikan ip nya sesuai dengan ip mesin ubuntu anda.

ip dns static add address=192.168.80.2 ttl=1d name="speedtest.indosatm2.com"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.sby.dnet.net.id"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.biznetnetworks.com"
ip dns static add address=192.168.80.2 ttl=1d name="jogja.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="www.speedtest.mygreenlinks.net"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.sby.dnet.net.id"
ip dns static add address=192.168.80.2 ttl=1d name="1.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="2.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="3.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="4.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="5.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="6.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="7.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="8.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="9.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="10.speedtest.telkomspeedy.com"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.elnus.net.id"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.wigo.co.id"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest-surabaya.biznetnetworks.com"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.cbn.net.id"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.vqbn.com"
ip dns static add address=192.168.80.2 ttl=1d name="speedtest.singnet.com.sg"

Dan yang terakhir buatlah mangle di mikrotik dan letakkan pada baris paling atas agar speedtest tidak terlimit oleh mikrotik.

/ip firewall mangle>
add chain=prerouting action=mark-packet new-packet-mark=speedtest passthrough=no protocol=tcp src-address=192.168.80.2 src-port=80

add chain=prerouting action=mark-packet new-packet-mark=speedtest passthrough=no protocol=tcp dst-address=192.168.80.2 dst-port=80

Untuk queue disini saya menggunakan queue tree

/queue tree
add name="speedtest" parent=global-total packet-mark=speedtest limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

Cobalah untuk mengakses speedtest.net dan lakukan speedtest maka anda akan tercengang dengan hasilnya.