IKLAN

Pelatihan
&
Jasa Setting Proxy High Perfomance

Di Jamin Youtube tercache & Game online terupdate cepat
  • Pelatihan & Setting On the site
Mobile Phone:085868788968
Pin BB:52595EA2
BUTUH MOBIL BARU/BEKAS?

DP minimal 30 % dari harga mobil baru atau bekas. Syarat untuk karyawan/pns: Fotokopi KTP pemohon, Kartu Keluarga, Rincian Gaji, Rekening Listrik, Surat/Akta nikah, Telepon, PDAM, PBB, Rekening Tabungan & NPWP
Syarat untuk wiraswata:Plus SIUP/TDP, Laporan keuangan terakhir
Contact Person : Eka (082227594993)
Pin BB : 52595EA2

Jasa Pembuatan RT RW Net dan Warnet

Modal Hanya 5 JT-an..!!!

Meliputi:

=>Radio Access Point TP-LINK

=>Antena OMNI

=>Pigtail

=>Kabel UTP 25 meter

=>CPU P3 Mikrotik 2nd, CPU Dual COre Proxy Server 2nd dan Tower 3 Pipa Galvanis

Keuntungan

=>Lebih Murah dalam 1 paket komplit

=>RT/RW-Net Siap Pakai

=>PJK akan membantu promosi

Call/SMS = 085868788968
Pin BB :52595EA2


SEWA MOBIL PEKALONGAN DAN BATANG
Sewa/Carter Mobil Dalam Kota / Luar Kota (Se-Jawa) + Sopir.
Hubungi: Eka HP: 085868788968 / 082227594993
Pin BB : 52595EA2
Alamat:
Jl. Akasia Raya No.5 Perumahan Kalisalak Batang
Jl. Trapesium 3 No.15 Perumahan Limas Indah Pekalongan


SPACE INI DI SEWAKAN UNTUK IKLAN

Hubungi :

Mobile Phone:085868788968
Pin BB:52595EA2




About Me

My photo

I was born on 11th July 1978 in Pekalongan,Central Java Province,Indonesia.I have been running my own business (Putra Jaya Komputer) for mor 15 years in Pekalongan city and Batang Regency. On 2014 I am starting a new business is a rent a car. If any one who has a plan to visit Indonesia don't hesitate contact me.

Popular Posts

Home » » Lusca Cache Youtube

Lusca Cache Youtube



Primero que nada debemos bajarnos Ubuntu 10.04 Desktop a 32 bits o Ubuntu Server, y Debian cualquier otro puede funcionar o puede que no, en lo personal yo use debian y  no me funcionó asi que bueno bajamos el ubuntu de Aqui o el Ubuntu server

Esta configuración también está pensada para tener 2 interfaces de red, la eth0 que estará conectada a internet mediante nuestro modem dsl u otro, y la eth1 que es donde conectaremos con el mikrotik

Debemos actualizar antes que nada nuestros repositorios con el siguiente comando:
"sudo apt-get update"
no es necesario hacer el upgrade.
Despues vamos a instalar los paquetes necesarios con el siguiente comando(en la terminal):
sudo apt-get install gcc build-essential sharutils ccze libzip-dev automake1.9
Luego abrimos la consola e ingresamos en modo root con el comando:
sudo su
Nos pedirá la contraseña que pusimos en la instalación de ubuntu
Ya en la consola ingresamos:
wget http://genwifi.webatu.com/cache.sh
bash cache.sh
 Ahora es necesario ingresar este comando en ubuntu/debian
 iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128
Donde eth1 es la interface conectada al Mikrotik en la interface de "cache"
Regla de redireccionamiento al server tomando en cuenta que la dirección del cache es 192.168.1.254 y del mikrotik 192.168.1.1
/ip firewall nat
add action=masquerade chain=srcnat disabled=no src-address=192.168.3.0/24
add action=dst-nat chain=dstnat comment="Lusca Cache" disabled=no dst-port=
80 \
    in-interface=ether3-lan protocol=tcp src-address=!192.168.10.254 \
    to-addresses=192.168.10.254 to-ports=3128
 Ésta es una Export de mi mikrotik funcionando!
 Aqui un video de como se efectua la instalación.


Por ultimo anexo mi video demostrativo de el sistema funcionando y haciendo el cache a youtube, está un poco lento ya que emule 3 maquinas virtuales a la vez y mi maquina no es muy rapida, saludos